Board move + upgrade

Board information, rules, news, and "How does this board..." topics.

Re: Board move + upgrade

Postby PeterPan » 18 Dec 2014, 13:50

I am back also.

I have had the same all week so I have just been reading and not answering which many will feel is s godsend [FACE SAVOURING DELICIOUS FOOD]


Sent from my iThingy
User avatar
PeterPan
Bacon Butty Legend
Bacon Butty Legend
 
Posts: 2135
Joined: 25 Jul 2002, 21:30
Location: Devon UK
Make: Honda
Model: ST1300A9
Year: 2010
Colour: Red

Re: Board move + upgrade

Postby Pieter Huizinga » 22 Dec 2014, 22:57

Ok, here's the tech talk for those who are interested.

On the new server, the board is behind a so called reverse proxy. This means that the board sees the same IP address for each user. This in turn causes the board's security mechanisms to conclude that too many users are logged in too many times (from that IP address).

Solution is to modify the board's software so that it retrieves the "real" IP address from the headers sent by the reverse proxy. The server admin did just that, and we're back in business.

No, I'm not going to explain this further. :mrgreen:

David, are you still experiencing problems with Tapatalk? Because if yóu are, you would be the only one and we might have to look into this as a separate issue.
Image Sit back, relax, and enjoy the ride. (Don't forget to vote! Not that it matters...)
User avatar
Pieter Huizinga
Site Admin
Site Admin
 
Posts: 2876
Joined: 20 Feb 2004, 14:43
Location: Rotterdam, Holland
Full name: Pieter J. Huizinga
Make: BMW
Model: R1200 Cruiser
Year: 2000
Colour: Ice blue

Re: Board move + upgrade

Postby BURNOUT1 » 22 Dec 2014, 23:59

Tapatalk has been working ok for the past several days Pieter.
BURNOUT1
Triple Bacon Butty
Triple Bacon Butty
 
Posts: 142
Joined: 02 Jan 2013, 19:24

Re: Board move + upgrade

Postby zebedeee » 23 Dec 2014, 02:39

Pieter

Still cant login on either my Android phone or Android Tablet via Tapatalk, yet other forums are still working ok via tapatalk. And obviously PC access is ok.

It still keeps saying I have to solve the Captcha, but no Captcha is showing.

You have obviously been very busy lately and are now working, so no hurry with this at this time. But any assistance in the future when you get time would be appreciated. Not sure as a quick fix if you are able to reset my password and email me a new one?????
David Whitley - 2001 ST1100AY - 106000miles
https://sites.google.com/site/wildwesttour2009/
User avatar
zebedeee
Moderator
Moderator
 
Posts: 2746
Joined: 04 Jan 2013, 13:08
Location: Dunfermline, Scotland
Full name: David Whitley
Make: Honda
Model: ST1100
Year: 2001
Colour: Wineberry

Re: Board move + upgrade

Postby Pieter Huizinga » 23 Dec 2014, 08:56

I have reset your password and sent it to you.
If that still doesn't help, I would suggest you try to delete this forum from Tapatalk, and add it again, because it could be a local issue with Tapatalk.
Image Sit back, relax, and enjoy the ride. (Don't forget to vote! Not that it matters...)
User avatar
Pieter Huizinga
Site Admin
Site Admin
 
Posts: 2876
Joined: 20 Feb 2004, 14:43
Location: Rotterdam, Holland
Full name: Pieter J. Huizinga
Make: BMW
Model: R1200 Cruiser
Year: 2000
Colour: Ice blue

Re: Board move + upgrade

Postby zebedeee » 23 Dec 2014, 11:21

Pieter

Thanks for that. Logged in straight away on PC and Tapatalk with your new password. Then changed it to my own Password, and again logged in on PC and Tapatalk on two Android devices.

Thanks for your time, hope the new job is going ok.
David Whitley - 2001 ST1100AY - 106000miles
https://sites.google.com/site/wildwesttour2009/
User avatar
zebedeee
Moderator
Moderator
 
Posts: 2746
Joined: 04 Jan 2013, 13:08
Location: Dunfermline, Scotland
Full name: David Whitley
Make: Honda
Model: ST1100
Year: 2001
Colour: Wineberry

Re: Board move + upgrade

Postby Baldeagle » 24 Dec 2014, 12:48

I managed to get logged in after changing my password, but have to log-in each visit even though the automatic log-in box is ticked :o

It's not a big deal, just can't understand why!

Bill
RASC/RCT Association, Glasgow Branch Standard Bearer
RBLS Rider
Afghan Heroes Charity Rider
User avatar
Baldeagle
Triple Bacon Butty
Triple Bacon Butty
 
Posts: 400
Joined: 02 Jan 2013, 21:28
Location: Grangemouth,Scotland
Full name: William Glen
Make: Honda
Model: ST1100L
Year: 1990
Colour: Silver Metallic

Re: Board move + upgrade

Postby Pieter Huizinga » 24 Dec 2014, 12:58

I have exactly the same issue on one of my PCs Bill.
I'm pretty sure it has to do with the board's cookies. In the lower right-hand corner is a link "Delete all board cookies". You may want to try that.
More drastically you could consider to clean up all your cookies.
Image Sit back, relax, and enjoy the ride. (Don't forget to vote! Not that it matters...)
User avatar
Pieter Huizinga
Site Admin
Site Admin
 
Posts: 2876
Joined: 20 Feb 2004, 14:43
Location: Rotterdam, Holland
Full name: Pieter J. Huizinga
Make: BMW
Model: R1200 Cruiser
Year: 2000
Colour: Ice blue

Re: Board move + upgrade

Postby Baldeagle » 24 Dec 2014, 21:57

Pieter, I deleted "all board cookies" but the problem remains.
It's only an extra 2 or 3 clicks of the mouse so no real problem :-)

Bill
RASC/RCT Association, Glasgow Branch Standard Bearer
RBLS Rider
Afghan Heroes Charity Rider
User avatar
Baldeagle
Triple Bacon Butty
Triple Bacon Butty
 
Posts: 400
Joined: 02 Jan 2013, 21:28
Location: Grangemouth,Scotland
Full name: William Glen
Make: Honda
Model: ST1100L
Year: 1990
Colour: Silver Metallic

Re: Board move + upgrade

Postby Baldeagle » 31 Dec 2014, 13:45

Pieter,

I have had to re-register to get access to the forum.

Formerly Baldeagle, now lancejack.

Don't know what the problem was but even a new password, supplied by the board, was not being recognised.

I'll fill out new profile etc.

Bill
RASC/RCT Association, Glasgow Branch Standard Bearer
RBLS Rider
Afghan Heroes Charity Rider
User avatar
Baldeagle
Triple Bacon Butty
Triple Bacon Butty
 
Posts: 400
Joined: 02 Jan 2013, 21:28
Location: Grangemouth,Scotland
Full name: William Glen
Make: Honda
Model: ST1100L
Year: 1990
Colour: Silver Metallic

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests