Speedo sensor

Honda Pan-European 2nd generation (Japanese design)

Speedo sensor

Postby tonupdave » 30 Jun 2015, 12:18

I am still having troubles with my Speedo it only starts working after about 5 miles...I have checked the wiring loom down to the sensor plug as in the Haynes manual ..and all is O.K. on checking the plug from the sensor side between the +Pink and -Green the voltage is a constant 5v when the Haynes say Fluctuating.....Does this mean it is definitely the sensor as I don't want to fork out £150 and find its not that......"HELP!!" :?
User avatar
tonupdave
Double Bacon Butty
Double Bacon Butty
 
Posts: 68
Joined: 22 Jan 2014, 19:55
Location: Woodbury DEVON
Full name: David Kidd
Make: Honda
Model: ST1300
Year: 2003
Colour: Silver

Re: Speedo sensor

Postby BB08 MCN » 30 Jun 2015, 16:44

speedo check.jpg
from official Honda manual
speedo check.jpg (451.37 KiB) Viewed 10275 times


this attachment might help, as you turn rear wheel the sensor should pulse 0 to 5v.
if it does pulse ok, then the fault is either in the harness to the meter or the meter itself.
2011 ST1300 A-9: BMW R1200 GS:
Image Image
User avatar
BB08 MCN
Bacon Butty Legend
Bacon Butty Legend
 
Posts: 1015
Joined: 13 Dec 2003, 15:17
Location: Near Chester, UK.
Full name: Robert McNeil
Make: Honda
Model: ST1300-A9
Year: 2011
Colour: Digital Silver

Re: Speedo sensor

Postby PeterPan » 30 Jun 2015, 18:22

Tonupdave

As You don't live far from me perhaps you could do the same check on mine to see if the result is the same as yours.

Peter.


Sent by Peter from His IThingy.
User avatar
PeterPan
Bacon Butty Legend
Bacon Butty Legend
 
Posts: 2143
Joined: 25 Jul 2002, 21:30
Location: Devon UK
Make: Honda
Model: ST1300A9
Year: 2010
Colour: Red

Re: Speedo sensor

Postby tonupdave » 30 Jun 2015, 19:27

I have had replies from the ST forum and it seems that it is the sensor....Thanks Peter as you probably know its a B----r of a job you have to remove the Rt side fairing all a bit of a faf.......I think I could do it by just springing the rear of the fairing on my bike as there is nothing in the way of the plug..the bike is 2003 model.... :)
User avatar
tonupdave
Double Bacon Butty
Double Bacon Butty
 
Posts: 68
Joined: 22 Jan 2014, 19:55
Location: Woodbury DEVON
Full name: David Kidd
Make: Honda
Model: ST1300
Year: 2003
Colour: Silver


Return to ST1300

Who is online

Users browsing this forum: No registered users and 2 guests